Accéder aux fichiers de son PC sur son Android -> devenu impossible

Accéder aux fichiers de son PC sur son Android -> devenu impossible - Android - Technologies Mobiles

Marsh Posté le 26-09-2019 à 21:42:16    

Hello!
 
Ayant quitté temporairement mon appart pour le domicile familial, j'y ai ramené mon pc où sont mes films et jeux.
Comme avant, j'aimerais pouvoir accéder à ces données via mes appareils Android (tél et tablette). Ce qui marchait très bien avec Solid Explorer.
 
Aujourd'hui : que dalle, erreur inconnue ou mot de passe erroné (je le connais pourtant mon mdp windows..).
Je suis retourné voir des tutos pour être sûr de la manip.
J'ai essayé d'autres logiciels (dont ES File Explorer, Asus FX) : rien.
 
Il semble sur certains thread US que suite à une maj windows, les fonctionnalités smb aient été bloquées ou je ne sais trop quoi... mais pour certains ces post datent et moi ça marchait encore à ce moment
 
 
Des personnes qui utilisent ce système ?
Une idée de comment récupérer ça ?


---------------
Feedz : http://www.fidzer.com/profil/enermax29
Reply

Marsh Posté le 26-09-2019 à 21:42:16   

Reply

Marsh Posté le 27-09-2019 à 11:36:54    

Je suis en train d'essayer MiXplorer
il voit bien bien mon pc (comme tous les autres logs), il reste sur bloqué sur le mot de passe.
C'est bien mes identifiants Windows qu'il faut mettre non ? (ceux que j'utilise pour me logger sur le site Microsoft)


---------------
Feedz : http://www.fidzer.com/profil/enermax29
Reply

Marsh Posté le 28-09-2019 à 12:23:38    

enermax29 a écrit :

Il semble sur certains thread US que suite à une maj windows, les fonctionnalités smb aient été bloquées ou je ne sais trop quoi... mais pour certains ces post datent et moi ça marchait encore à ce moment


 
Quelle version de Windows tu utilises ? Si c'est Windows 10, SMB v1 est désactivé par défaut depuis Windows 10 1709.
 
Solid Explorer gère très bien SMB v2 et v3. Tu dois refaire tes partenariats dans les paramètres de Solid (gestionnaire de stockages) avec le protocole SMB v2 ou v3.


---------------
bernardo >>> 930 MBits/s = 12,5 Mo/s pas 100 mo/s
Reply

Marsh Posté le 28-09-2019 à 13:01:04    

Win10, la toute dernière version  
Ouais j'ai vu pour SMB v1  
J'ai beau trifouiller les réglages de Solid explorer : pas moyen  
Je me penche sur Plex là


---------------
Feedz : http://www.fidzer.com/profil/enermax29
Reply

Marsh Posté le 29-09-2019 à 11:52:55    

Bon Plex ça commençait plutôt pas mal. Mais ça bouffe méchant en conso cpu. Du coup le pc chauffe bien trop pour ce qui est ma chambre actuelle.
 
Bon Solid Explorer (et autres apps du même genre)... ce serait bien que ça refonctionne..


---------------
Feedz : http://www.fidzer.com/profil/enermax29
Reply

Sujets relatifs:

Leave a Replay

Make sure you enter the(*)required information where indicate.HTML code is not allowed