aide installation JDK et ECLIPSE sous macbook M1

aide installation JDK et ECLIPSE sous macbook M1 - Java - Programmation

Marsh Posté le 24-11-2022 à 22:52:00    

bonjour j'ai besoin de votre aide:
je voudrai installer eclipse sous macbook M1 et je ne veux pas faire n'importe quoi:
pouvez vous svp m'aider je ne sais pas si c'est la bonne version à installer?
https://www.eclipse.org/downloads/p [...] /2022-09/r
 
il faut choisir celle-ci "AArch64 "?
 
Et quel jdk choisir?
je suis un néophyte sous Mac.
merci


Message édité par kreiss_ le 24-11-2022 à 23:13:15
Reply

Marsh Posté le 24-11-2022 à 22:52:00   

Reply

Marsh Posté le 09-12-2022 à 17:47:12    

Un peu tard mais oui il te faut la version AArch64.
 
Une raison particulière pour utiliser Eclipse plutôt qu'IntelliJ IDEA?
 
Pour le JDK,
- si tu veux pas trop te poser de questions: https://adoptium.net
- si t'as besoin de gérer plusieurs versions et/ou certains outils facilement (Maven, Gradle, etc.): https://sdkman.io


---------------
click clack clunka thunk
Reply

Sujets relatifs:

Leave a Replay

Make sure you enter the(*)required information where indicate.HTML code is not allowed