Problème de stabilité graphique.

Problème de stabilité graphique. - Matériels & problèmes divers - Hardware

Marsh Posté le 08-12-2015 à 20:43:08    

Pour commencer je salut toute les personnes qui liront ce post =)
 
Voilà depuis déjà quelques semaines, j'ai refais un petite beauté à mon PC (changement de composants)
Du coup à l'heure d'aujourd'hui je dispose de cette configuration :
 
Système d'exploitation
 
Windows 7 Edition Intégrale ‎(X64)‎ Service Pack 1
 
Processeur
 
Intel Core i5 4690K Cadencé à 3.50 GHz
Fréquence mesurée (core0): 800.10 MHz
Nombre de coeurs: 4 physique(s), 4 logique(s)
Socket: Socket 1150 LGA
Température CPU (core 0): 26 °C
 
Carte mère
 
MSI Z97-G45 GAMING (MS-7821) 1.0
Numéro de série (carte mère): To be filled by O.E.M.
SKU Number: To be filled by O.E.M.
Version du bios: V2.6
 
Chipset
 
Pont nord : Intel Haswell
Identifiant de révision: 06
Pont sud : Intel Z97
Identifiant de révision: 00
 
Mémoire
 
8 Go de mémoire totale de type DDR3 à 666.78 MHz
Timings mémoire: 9.0 clocks-9 clocks-9 clocks-24 clocks-1 TT
Barrette Kingston de 4 Go
Fréquence maximale: 667 MHz
Bande passante: PC3-10700
Barrette Kingston de 4 Go
Fréquence maximale: 667 MHz
Bande passante: PC3-10700
 
Carte Graphique
 
AMD Radeon (TM) R9 380 Series
Version DirectX installée: 11.0
Fréquence du GPU: 300 MHz
Fréquence mémoire du GPU: 150 MHz
 
Disque dur
 
SSD Crucial_CT250MX200SSD1 de 232.89 Go SATA III
Firmware: MU02
Version du SATA: SATA Rev 2.6
Numéro de série: 1537108EDA93
Température HDD: 30 °C
 
 
 
Disque dur ST1000DM003-1ER162 de 931.51 Go SATA III
Firmware: CC45
Version du SATA: SATA Rev 2.6
Numéro de série: Z4YAG1K9
Température HDD: 24 °C
 
Réseau
 
Killer e2200 Gigabit Ethernet Controller (NDIS 6.30)
Type d'adaptateur: ethernet
Software Loopback Interface 1
Type d'adaptateur: Loopback
 
Cartes multimedia
 
Intel Corporation 9 Series Chipset Family HD Audio Controller
Advanced Micro Devices, Inc. [AMD/ATI]  
 
L'alimentation c'est B600 de chez CoolerMaster à 85% certifié
 
Voilà j'espère que c'est assez complet.
 
J'en arrive au vif du problème : Voilà je suis plutôt du genre Gamer, les composants qui sont neuf sont la Carte mère, le GPU le SSD et le Disque Dur.
Mais actuellement j'ai des problèmes d'instabilités graphique lorsque je joue (Final Fantasy XIV, Elite Dangerous, Borderland 2 etc ...) ces instabilités se manifestent par des saccades qui surviennent de façon aléatoires.
En gros par moment je suis très fluide et tout à coup je passe sur un ou plusieurs micro freezes voir pour certain jeu des saccades à répétitions.  
J'ai toujours eu ces problèmes mais jamais autant qu'actuellement. J'ai mené ma petite enquête : J'ai formaté à plusieurs reprises pour savoir si le soucis ne venait pas de l'installation de windows, j'ai testé une montagne de pilotes graphiques,
rebranché correctement ma carte graphique, je nettoie régulièrement l'intérieur de la tour, je n'ai aucun virus ou autre programme de ce genre.
 
Du coup je craque un peu. Je m'en remet donc à vous.  
 
Je commence déjà par quelques questions :
 
- Est ce que mon SSD (sur lequel windows est installé) n'aurait pas pris un coup ou quelque chose dans ce genre, qui traduirait une instabilité de mon windows ?
- Est ce que ça viendrait de ma carte graphique qui n'as même pas encore 4 mois et qui avant mon changement de composant marchait très bien ?
- Peu être ma connexion internet qui aurai légèrement altéré mes fichiers windows lors des nombreuses Mises à jours qui sont faites après l'installation de windows ?
- Le processeur qui serai défectueux ? (même si j'en doute)
- Un soucis de compatibilité entre ma Carte graphique Radeon et mon Processeur Intel ?
- Le firmware de mon SSD qui me jouerai des tours ?
 
Voilà les questions qui me turlupinent en ce moment.
 
Et si en dehors de toutes mes interrogations, quelqu'un aurai une quelconque idée de l'origine de mon soucis, je suis ravi de l'écouter !
 
En tout cas je vous remercie grandement d'avance ! (j'espère ne pas avoir fais trop de fautes d'orthographe)


Message édité par seitear le 08-12-2015 à 20:58:20
Reply

Marsh Posté le 08-12-2015 à 20:43:08   

Reply

Marsh Posté le 08-12-2015 à 21:09:37    

CG qui chauffe?
 
T'as quelle marque/modèle de 380?


---------------
Hit the lights
Reply

Marsh Posté le 08-12-2015 à 21:25:37    

Ma CG ne dépasse pas les 57°C (en plein jeu) du coup je ne pense pas que ça vienne de là.
Sinon c'est une sapphire.

Reply

Marsh Posté le 08-12-2015 à 21:31:29    

Salut
 
Il faudrait voir si ce n'est pas le disque dur qui a des secteurs défectueux, ou qui est "lent". Lors des freeze, si tu vois la LED HDD clignoter fortement, c'est que ça "peut venir de là".
Il faudrait essayer un jeu sur le SSD pour voir si ça change :)


---------------
Ryzen 5 2600 @3.9  - X370 Professional - WD Green 1TO - Samsung 860 EVO 500Go - G.Skill Trident Z @3200 C14 16Go - Sapphire RX 480 Nitro @1337 - Be Quiet Dark Rock 3 - LDLC XT850 Platinum - 22" ASUS VX229H - Corsair M40 - NZXT S340
Reply

Marsh Posté le 08-12-2015 à 22:32:29    

Hmm effectivement, le jeu qui saccade le plus est sur le SSD, je vais essayer de le mettre sur mon disque dur pour voir, merci pour cette idée.
Je pense plutôt au SSD qui a un soucis, du coup est ce que refaire une installation complète de windows sur le disque et débrancher le SSD serai une idée convenable ?


Message édité par seitear le 08-12-2015 à 22:59:03
Reply

Marsh Posté le 13-12-2015 à 13:22:22    

Bon il semblerai que ça vienne de là merci pour les réponses en tout as !

Reply

Sujets relatifs:

Leave a Replay

Make sure you enter the(*)required information where indicate.HTML code is not allowed